Jump to content

NAT error no matter what i do


Recommended Posts

Hi, ive been using µtorrent since 1.6 came out. For about a month or two it would connect to 100 - 200 peers no problem but i always got a NAT error so i never did anything. Recently however i will only connect to about 20 - 25 peers on a multi thousand peer/seeder torrent. I have been forwarding my ports for bittorrent on all sorts of routers for a couple years now and im positive ive done it correctly, ive tried all types of configurations disabling UPnP, forwarding different ports, using a DMZ, etc. nothing works. However, i do however own a Westell 6100 and i see that it has connection problems in the µTorrent FAQ about having 150/200+ connections, i have since limited it to 100 and 150 to no avail. My router is a D-Link EBR 2310 and i am currently on a DMZ with UPnP enabled and no ports forwarded since it made no difference how i configured it. I have µtorrent in my exceptions list for the Windows firewall. I have also tried connecting my computer directly to the modem but it made no difference which leads me to believe it lies within the Westell. Im almost 100% positive the problem lies within either the Westell or the router as when i lived in NJ i had no problem connecting to 400/500 peers at a time with Cablevision. I now use Verizon online DSL (which for 25$ a month is not worth it). I have changed all of my µTorrent settings which have been recommended in these forums (net.max_halfopen, DHT settings, Protocol Encryption, Max connections, etc). I did however forget to mention that before i used a DMZ i could not connect to more than 1 or 2 peers at all. Since switching myself to a DMZ i can now connect to maybe 30, if that. I currently use no firewalls other than the Windows one. Does anyone have an idea? Thanks for your time


Windows XP Professional x64

AMD Athlon 3400+

1 gb Corsair Value

Nvidia 6800 nu

Audigy 2 ZS

Speed test online - 1504 KBits down 448 KBits up

edit: i found this topic http://forum.utorrent.com/viewtopic.php?id=17143 and it says that my modem is a modem/router combo which i was aware of, however i did not know about enabling "bridge mode". I have looked through the configuration settings and the only page i can find that contains bridge settings looks like this untitledbz5.th.jpg

any ideas?

edit #2: i seem to be answering my own questions.. can someone confirm if this is what im looking for? untitledxc3.th.jpg I cant find any pictures of the 6100 on dslreports so im assuming this is it, can someone confirm? thanks

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...