Jump to content

All Red! Every tracker's offline!


Recommended Posts

Hi guys, yes I'm a noobie, but I'm really having trouble getting things down.

The problem is that I seem to get all "tracker off Line" or invalid URL . .

I have managed to get one torren tdownloaded and thats it.

I have PCCILLAN firewall and it has all ports open in and out to uTorrent in both TCP and UDP

I'm using PeerGuardian2

It's running through a Billion7404VGPM with uPnP enabled and PeerToPeer "Bittorrents" unblocked

I have tried with each firewall disabled.

I have enabled and disabled DHT, with no luck

I have tried to download Slackware 10.2 with the same results.

I've let some runn for 2 days before turning them off, still no luck.

Anyone offer a suggestion?

Link to comment
Share on other sites

Hi all, thanks for the suggestions. I had read Ulitmas suggestions prio to posting and had no joy with them. I could even get OpenOffice to come down. I think I've tracked it to the hardware firewall in by BIllion 7404VGPM (FW 5.08a). When the firewall is turned off, everthing starts, turn it on and the things stop. The same behaviour happens when I use BitComet. I have restricted uTorrent to a single port and opened that in the firewall on both UDP and TCP, but no luck still get blocked.

I have noted a couple of people having the same problem on Whirlpool and they ended by disabling the firewall and relying on the NAT.

So short of disabling the firewall, anymore suggestions?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...