Jump to content

Error : General Failure


Recommended Posts

My downloads often stop with this message and I have to manually resume them to get them to start again.I've checked the logger but there is nothing related to the issue there.

I'm running under wine BTW, so that could possibly be the issue.

I would like to post more info to help get this problem solved.Where are the config settings located? I can't see a config file and searching for 'utorrent' in the registry did not give me anything relevant.

Right now I am running utorrent + wine from a terminal in the hope I get any more information on the problem.

Link to comment
Share on other sites

i have the same problem here.

also using wine but version 0.9.27

sometimes the torrent just stops and kann be restartet by pressing "start"... even without checking *no idea*

@darklegion: what windows have you selected in wine config? i have win 98... friend told me works best^^

good night timmiotool

Link to comment
Share on other sites

I've seen the same error message in wine 0.9.27 and utorrent 1.6 stable under Slackware 11.0 (kernel 2.4.32) with xorg 6.9.0 using realvnc.

The torrent stops with the "red cross" and shows this error when torrent is at 99,9%:

Error: General failure

I never saw this error message when I used wine 0.9.12 and have never seen it in utorrent under windows.

So it's probably an issue with the later wine releases (0.9.2X) and not a uTorrent issue.

And yes, same here, I just continued the torrent and it worked like a charm. No hash check needed.

At this point I have no idea why the error message comes.

I've only experienced this once so far. Most torrents complete to 100% without any errors.

Edit: I now experienced the same error on the same torrent long after it was completed.

I've completed many torrents without this error in between, so this is really strange.

Edit: Well. Now the error came on another torrent at 96,8%. This blows.

*Switching to wine 0.9.12* Will report more of this later on.

Link to comment
Share on other sites

  • 3 weeks later...
I've been getting the error "Invalid Function" with wine 0.9.29 instead of "General Failure".

Yep. Same here.

And, I'm not sure, but it seems that not 100% of what I upload is counted by the trackers.

To be able to have 1:1 seed ratio on the tracker I have to seed like 2:1 or 3:1. This is really weird.

I have DHT turned off for all torrents.

I also use utorrent 1.6 with wine 0.9.29.

Most of the time it seems to works just fine. So I'm not planning on switching to Windows.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...