Jump to content

Unique Double NAT problem (Can't access first router)


Recommended Posts

I've been doing a lot of reading on how to get around double NAT issues. My current BT speeds average around 5-30k but my http downloads can go up to 300k, so I know there's potential to be unlocked.

My set-up is the typical ISP provided router and my own Linksys WRT-Gv4 (With DD-WRT firmware loaded on). The unique problem I have is that I do not have access to the ISP's router and can't go in there to forward the ports or turn it into a bridge. I tried turning my linksys into a switch but it doesn't help since I can't forward the ports in the original router either.

So, does anyone know of a workaround to try and solve this problem? Any help would be greatly appreciated

Link to comment
Share on other sites

I called my ISP and asked that they change the the outer router into a bypass mode and let my local router handle the routing. The guy was pretty nice and did it for me, so I entered the IP's he asked for my static IP connection.

The problem I noticed was that the address were in the 172.x.x.x range (private ip's). When I asked him about that he said that the way they work is by connecting everyone through their network and then out through a fibre connection (I have radio frequency wireless by the way).

He assured me that there is no port or protocol blocking along the way and taht I should only be behind a single NAT at this point. He also pointed out that many other people have asked for this bypass so they could properly use VPN.

Well, after all that hassle, the ports are still not considred 'open' or 'connectable' so I'm back at square one. Could it be on my side this time?

I have the port 53001 used by uTorrent and forwarded to my PC correctly on a static IP of

Any help please?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...