Jump to content

Install problem (NSIS Error width .exe file)


bakerzz

Recommended Posts

Hello,

I just want to install the UTorrent program and when i run the .exe file i'll get an error (NSIS Error).

I've no virus on my computer and my harddisk is 2 weeks old!!

I've downloaded the solution for this program from: http://www.combobulate.com/nsiserror.htm and that gave me the following results.

MakeNSIS v2.22 - Copyright 1995-2006 Contributors

See the file COPYING for license details.

Credits can be found in the Users Manual.

Processing config:

Processing plugin dlls: "C:\Program Files\NSIS\Plugins\*.dll"

- AdvSplash::show

- Banner::destroy

- Banner::getWindow

- Banner::show

- BgImage::AddImage

- BgImage::AddText

- BgImage::Clear

- BgImage::Destroy

- BgImage::Redraw

- BgImage::SetBg

- BgImage::SetReturn

- BgImage::Sound

- Dialer::AttemptConnect

- Dialer::AutodialHangup

- Dialer::AutodialOnline

- Dialer::AutodialUnattended

- Dialer::GetConnectedState

- InstallOptions::dialog

- InstallOptions::initDialog

- InstallOptions::show

- LangDLL::LangDialog

- Math::Script

- NSISdl::download

- NSISdl::download_quiet

- Splash::show

- StartMenu::Init

- StartMenu::Select

- StartMenu::Show

- System::Alloc

- System::Call

- System::Copy

- System::Free

- System::Get

- System::Int64Op

- System::Store

- TypeLib::GetLibVersion

- TypeLib::Register

- TypeLib::UnRegister

- UserInfo::GetAccountType

- UserInfo::GetName

- VPatch::vpatchfile

- nsExec::Exec

- nsExec::ExecToLog

- nsExec::ExecToStack

!define: "MUI_INSERT_NSISCONF"=""

Changing directory to: "C:\Computer programma's"

Processing script file: "C:\Computer programma's\uTorrent-1.6-install.exe"

Invalid command: MZ

Error in script "C:\Computer programma's\uTorrent-1.6-install.exe" on line 1 -- aborting creation process\

Do someone have a solution for my problem???

Thanx a lot from Hollland!

Bakerzz

Link to comment
Share on other sites

bakerzz, oviously something has corrupted your version of the installer, as your link states

" This could be the result of a damaged disk, a failed download or

a virus.

You may want to contact the author of this installer of obtain a new

copy. "

have you downloaded the version you tried from the official download location, and if yes, what are the checksums of this file you downloaded?

Edit:

I don't understand why you are using the Nullsoftinstaller on a executable file.

you don't need this tool that creates installer packages from files you have to RUN the ready made installer version of µT.

as you don't need the car manufacturing robot to use a car that was manufactured by this robot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...