Jump to content

Unable to save resume file


Recommended Posts

When i start up uTorrent, i get these two messages



Then once its started i get this message...


and no torrents will download.

I've tried replacing settings.dat and resume.dat, then wasn't sure if it was resume.dat.old and resume.dat.new and settings.dat.old and settings.dat.new, but it doesn't fix the problem.

Sorry, so sorry if this was covered but i have searched both these forums, the help/faq and google.

I'm using uTorrent 1.6 build 474.

Everything has worked before but recently this has been happening, and i've started crying myself to sleep.

Link to comment
Share on other sites

  • 2 weeks later...

I think this is the same problem as i have had. Except i can't solve it. Lookking through faqs and well, this it would seem as though i need to recreate the resume file and such, but i really don't have any idea on how i would do that or even if i can. I'm not really used to anything even remotely technical on the computer which doesn't exactly help me, but i would really enjoy it if not all my current downloads were for nothing because it can't resume the downloads :(

and im using the 1.5 utorrent

Link to comment
Share on other sites

Any reason you're still using 1.5 instead of 1.6? Also, can you answer the questions I've asked above? If you're not sure how to figure out if any application is locking the directory, get Process Explorer from sysinternals.com, press Ctrl+F, and search for the path to the directory that settings.dat is stored in.

Link to comment
Share on other sites

"resume.dat" related question.

Dramatically disappointed. Happy 2007 year and still primitive disadvantages...

Only ordinary system hang (windows, of course ;) ) / power problems - and get happy hours of reanimation month-wide downloads. And helpful advices to eliminate reasons of system crashes - it's a brilliant, a miracle, a prodigy!

Why not to create 'new' file - copy 'old backup' - rename 'old' to 'backup' - rename 'new' - delete copy of 'old backup' instead of naive direct writing into the file with critical data contained in?

Please remember - many trackers directs to use utorrent as "non-problematic" client. Let utorrent be a crash-resistent software.

Link to comment
Share on other sites

I also have this problem and it's really starting to irritate me a lot!

I tried installing that Process Explorer but since I don't have any problems with/or in fact have a settings.dat anywhere I don't know what to do..? :(. I have no clue how to see what process might be locking the directory in which uTorrent is complaining about.

Please help anyone...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...