Jump to content

Netgear router (DG834GT) hanging up,keeps needing reset (power cycled)


Calamero

Recommended Posts

Read this and see if any of it sounds familiar....

I had this problem for months, while using Homecall and then talktalk broadband. You leave your torrent client running overnight. Get up in the morning and low and behold you've got no comms between your PC and the router.

No internet, no e-mail and no torrents downloading (you can't even get into the router settings at the local 192.168.0.1 address) until you reset the router by turning it off then on. Now this was really frustrating me because it was so intermittent.

I am using the latest firmware V1.02.04.

I have now stumbled across the fix. At least I hope it is the fix, so if you've had this problem, please try this then post back to let everyone know how you get on.

I was having problems with local network traffic lots of it between the PC and router when no other PC's were connected and wireless access even turned off. This is when the PC is sitting idle and not running anything which should be sending/receiving data. At first I thought it was some sort of spyware issue so I tried various spyware/anti-virus/firewall software and just couldn't get to the bottom of it.

I then found that the local traffic starts after you run the "networking wizard" built into XP. It all stems from the wizard detecting the router as an internet gateway device. I've found that if you turn this off by carrying out the following steps that you will actually end up with the router appearing in your "My Network Places" under it's proper title rather than a generic gateway.

Here goes: -

Ensure that you have UPnP enabled on your router. (It's in the advanced menu of setting when you go to 192.168.0.1 to set up the router - should be enabled as the default in any case)

From start menu - Go into "control panel"

Select and run "add or remove programs"

On the left pane click on "add/remove windows components"

Scroll down to "network services" and click "details" button.

Untick "Internet Gateway Device Discovery and Control Client"

Tick "UPnP User interface"

Click "OK"

After you've done this you should see your router appear in your "My Network Places" and when you double click it it will automatically launch you into the router settings web page.

The result for me was a double bonus. First the local traffic stopped - just the odd packet here and there when sitting idle, as it should. The router in the last fortnight has been on permanently with NO outtages.

Sincerely hope this helps someone.

My only problem now is the P2P shaping which talktalk use....Most I've been getting lately is 15Kbps overnight peak level and that's with a 2.2Mbit connection.

I've also got a related problem with trying to use remote desktop to fix relatives PC's remotely - does anyone know if this is a talktalk specific issue due to their restrictions on P2P usage?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...