Jump to content

westell modem problem ports arent connecting


Recommended Posts

hello i used to have comcast dsl but i had to switch to bellsouth fastacess and as soon as i switched utorrent wouldnt work right and all my downloads were really slow i have a static ip addresse and i tried port forwarding but when i tried putting the ip in the browser but the page comes up with error. its a westell 6100 modem/router and i doent have any firewalls installed. plz help i luv utorrent and i miss it!!!

Link to comment
Share on other sites

oh yeah i use firefox and when i put the ip in the browser it gives me this

The connection has timed out

The server at is taking too long to respond.

* The site could be temporarily unavailable or too busy. Try again in a few


* If you are unable to load any pages, check your computer's network


* If your computer or network is protected by a firewall or proxy, make sure

that Firefox is permitted to access the Web.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...