Jump to content

upnp connecting problems for a novice


prakimus

Recommended Posts

I've been using utorrent for about a month now with a windows xp SP2 computer and a d-link dsl-302g broadband modem. Initially, there were no problems and uttorrent worked like a charm, consistently getting download rates at close to 50kb and a green tick in the bottom of the screen.

However, recently in order to enable both two computers to connect simultaneously to the internet, the settings were changed to enable NAT protocol. Since then, utorrent has had a dreaded red cross in the bottom corner, with an error message about being unable to connect to upnp. connect speeds are less than half what they used to be, inconsistent and each torrent has far fewer seeds and peers than it should.

while i have limited understanding of networking, i looked around the support pages and saw that the problem with utorrent required me to enable portforwarding through setting up a static ip address etc. (from portforward.com)

i followed these instructions to the letter, but it seems to no avail as once i add the NAT setting, it simply says it already exists and thus no changes are made. I've spent several hours trying to trouble shoot this problem to no avail, does anyone have any suggestions on how i can approach this problem? what's frustrating is that these problems didn't start occuring until both computers were enabled to access the computer at the same time.

Any advice would be much appreciated.

Cheers,

Prakimus

btw, i run sunbelt kerio firewall and utorrent is fully enabled.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...