Jump to content

Dead In The Water


Recommended Posts

I've been using uTorrent without any problems for about 6 months now, but over the past 3 days or so, I've had nothing but trouble.

When I start it up it will not log in to DHT. I've followed the other threads (deleted both dht.dat files and the settings file, patched TCPIP.SYS, tried older recommended betas, done the depthstrike thing)...sometimes it will eventually log into DHT, but even if it does it is only until I shut the program, and usually even if it does log in, my download speeds will absolutely crawl, if they do anything at all.

I have not changed anything at all recently. I have UPnP enabled on my router, my firewall settings are corrent (like I said, I've been using uTorrent without problems for several months). I use NOD32 and PG2.

For example, it will show Seeds 0(726) and Peers 0(14407)...why am I not connecting? It is a public torrent...my completed torrents are also not seeding despite plenty of peers.

It also seems as though I am having the same problems with Azureus, although it will not consistently give me DHT problems, it also will not download correctly.

At this very moment I'm at DHT:40 nodes and still no activity.

Any suggestions? What gives?

Link to comment
Share on other sites

Tried a power cycle, no dice there either...STILL not connecting to seeders at all.

DHT is up to 254 nodes right now.

For what it's worth...WinXP Pro SP2, Linksys WRT54G w/ the latest DD-WRT micro, I think that's about all the essential info not covered in my first post.

Link to comment
Share on other sites

Protocol Encryption is disabled.

For the torrent link that you provided, I just noticed that if I leave it sitting for a few minutes, it will start to download, and at a reasonable speed.

My other torrents, however, are still dead in the water...they show plenty of seeds in the swarm, but they are not connecting.

Sorry for my bad information earlier.

EDIT: After enabling Protocol Encryption I can report that I am now connecting to seeds and peers, finally. My speeds are still sluggish at the moment, but I've only just started out and the ratio of peers to seeds is 2:1 on the faster one and almost a whopping 4:1 on the really slow one, so they'd be slow either way.

I also have re-enabled PG2 and everything still seems to be working alright. It seems pretty bizarre that I would suddenly need to enable Protocol Encryption after 6+ months with no trouble with it disabled...but as long as things are working now, that's fine.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...