Jump to content

Can Not Forward Port


Recommended Posts

I have been working on getting my port forwarded for about 3 weeks. I have a HP Laptop, Motorolla Modem, D-Link WBR 1310 router. I closed windows firewall and am using sygate and sygate has a rule to let utorrent do its thing. Also, I have NVIDIA nForce Network Control (not sure if that is a bad thing but have seen it in FAQ's) I have tried following the directions at portforward.com over and over again.

Here is the breakdown of what I have done....

Found the port number of 41797 from utorrent, got into my router and checked the status page and it shows me my ip, dg, sm and DNS, used those numbers with portforward to obtain my static addy. From there I take the static addy and plug it into the router just like utorrent says to, utor1 ip addy, start port, end port and save. Then I go into the internet connections and choose to enter my own ip addy under properties. I enter the ip, dg, sm and then the DNS numbers and close out. BUT then my internet will not be connected and then need to get back in and change it back to automatic ip.

I have tried this over and over again and it just will not give me the green light. Can anyone please help me?

Thanks, Please if you would like to send email direct, feel free to send to richwnay@aol.com


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...