Jump to content

CPU problems


Recommended Posts


Sometimes when i use µtorrent, my CPU usage goes through the roof, I have read in the FAQ that this can happen with Norton, McAfee and other firewalls, but i don't use any of them. I have tried to solve it with the tips that were giving, but it stills happens. It seems only to happen when i try to download a big file (more than 1GB), i have no problems with albums.

Who could help me out? If it stays this way I'll have to start using another bittorrent client, which would be a shame cause I like µtorrent.

Link to comment
Share on other sites

I have gone through the incompatible list and my anti-virus/firewall is not listed in it. I am using Panda at the moment and I really doubt it that that is causing the problem.

I have run both sysinternals process explorer and RATTV3. But I really do not know what to do with that info. I am positive that it IS some sort of software that I have installed because lately my computer freezes and when I turn on my computer it is kept a a black screen for at least one minute. After that the startup continues.

But usually when I start the torrents in Utorrent, the CPU that Utorrent uses goes to about 10-15% and the process "System" uses the rest of the CPU.

Is there anything that you can tell me what to do , step by step in order to find why "System" is using that much CPU?...

EDIT: interesting!!!

When I run Utorrent and use Sysinternals, I clicked on the System process and looked at it's properties. In the threads tab I found the processes using all that CPU...and it turn out that EVERY process that is using that CPU is of PANDA. I clicked on Module and look at the tab version.

And now something more interesting. When I opened my panda and went to the preferences, I got a warning that I am not the administrator. But uhm, I am the only one on this computer and I am logged on as an administrator....

So I am going to uninstall and reinstall that software...I will et you guys know whatever happens next...


I have reinstalled my Panda. But it seems that that was not the problem. "System" is still using memory when I turn on Utorrent. Although not as much as it used previously, but now it uses about 20-30% of my CPU.

And another question: when I try to change my settings in my anti-virus, I am given a warning that I am not the administrator and that I cannot change the settings. But I AM the administrator of my computer. Any body an idea to that?

Link to comment
Share on other sites

What is PIO mode?

I don't think Panda is causing the problem. I think utorrent is just not cooperating well with a lot of antivirus scanners. I don't think you should have to reinstall your anti virus software in order to make a bittorrent prgram work properly.

I haven't had any problems with high CPU problems the last couple of days, but i also haven't been downloading large files, so i'm pretty sure that is causing my CPU problems.

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...