Jump to content

Speed Issues / Red exclamation point


Recommended Posts

Hey there,

I'm kind of at my wit's end.. I feel like I've tried everything. When using utorrent, I get the dreaded red exclamation point or, sometimes, the yellow one. (Mostly red.) I have Windows XP SP2, a D-Link DI-524 router (I know,not good, but it's all I have to work with), and no firewall software. Windows firewall is disabled. I do use Kaspersky antivirus, but the problems existed prior to installing Kaspersky AV and still exist even when the software is disabled or uninstalled.

Here's what I've done so far:

- Ran speed tests and selected the correct upload speed

- Disabled IP resolving

- Disabled DHT and uPNP

- Patched TCPIP.SYS and restarted

- Lowered global max connections and net.max_halfopen

- Followed the port forwarding guide to forward a port through the router. I specifically chose '56498' (though I've tried others).

The port checker says "Error! Port 56498 does not appear to be open," even though I've followed all the procedures on Portforward.com.

I don't know what model my modem is (just the router), so can someone tell me how to find out? I've upgraded firmware and drivers on everything, including the router.

Is there other information I need to provide? Anyone have any ideas as to what I can try?


Link to comment
Share on other sites

Yes, I set a static IP that is outside the range of the DHCP. I will try to post screenshots later just so you can verify it's set up correctly.. In the meantime, is there a way I can find out if this is an issue with my modem rather than router? I'm not too experienced with this stuff, so I don't really understand bypassing the router and all that.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...