Jump to content

Troubles WebUI (Blank screen after authorization)


Recommended Posts


I've just downloaded the latest uTorrent + WebUI from here:

WebUI v0.310 Public beta 2

I heard good things about uTorrent so wanted to give it a try. I'm now using the resource eating Azurues.

I placed the executable 'utorrent-1.6.1-beta-build-483.exe' in a separate folder that I've called 'uTorrent'. I've also placed the 'webui.zip' (which was included in the 'we2bui_v0.310_beta_2.rar') into the same directory.

Then I went to the options and set the port of the WebUI to 80, and I've set a password for 'admin'.

Now the problem:

When I visit http://localhost/gui/ it is asking me for the password (btw I'm using Firefox), I insert it and press OK.

Now I see a blank page with no text on it, so I tried the following URL (as given in the readme)


And it shows the text "{"":""}", then I went back to the 'http://localhost/gui/' and still the same, a blank page. :(

I got tired of searching through the forum and the big "WebUI public beta" topic, still having no results.

Can anyone enlighten me :)

Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...