Jump to content

NO idea what's wrong


Recommended Posts

Hello all. I've been browsing and looking around but I can't find a solution to my problem. I'm TOTALLY new to this thing and all I want is to have good connection speeds. Now apparently the way to do that is by port forwarding. I have a cisco cable modem (isp is cox) and a netgear wgr614 v4 router. my modem runs through a sunrocket voip phone (i don't know if that makes a difference). portforwarding.com doesn't have a listing for v4 of my router, so i just used the directions for wgr614. i run a sygate personal firewall, and i have disabled windows firewall this is what i tried:

normal port forwarding w/o setting up a static IP address

port forwarding and static IP address

upnp enabling on both utorrent and my router

adding exceptions for utorrent on sygate

shutting down sygate completely

Port Triggering

and NOTHING worked. absolutely NOTHING. EVERY time i try to check the port thorugh utorrent, i get Error! Port 45561 does not appear to be open. What am i doing wrong? do i have to do something with TCP/UDP to make it work?

Please help and thanks in advance for your input.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...