Archived

This topic is now archived and is closed to further replies.

Loatroll

PunBB

Recommended Posts

Does anyone else notice that PunBB's homepage doesn't work :P

punbb.org

I know' date=' I clicked on the link on the bottom of the forum page, but I get this=

Precondition Failed

The precondition on the request for the URL / evaluated to false.

EDIT: Tested on IE(incase if its an FF error), but same message appear there to.

Share this post


Link to post
Share on other sites
Does anyone else notice that PunBB's homepage doesn't work :P

punbb.org

I know' date=' I clicked on the link on the bottom of the forum page, but I get this=

Precondition Failed

The precondition on the request for the URL / evaluated to false.

EDIT: Tested on IE(incase if its an FF error), but same message appear there to.

weird..works fine for me.

Share this post


Link to post
Share on other sites

boo - What? Um...It works fine. Was it down for a second?

And that's such a bizarre error. Here's more about it:

http://www.checkupdown.com/status/E412.html

This error seldom occurs in most Web traffic, particularly when the client system is a Web browser. The problem can only be resolved by examining what your client system is trying to do then discussing with your ISP why the Web server fails the 'Precondition' specification sent by the client system.
Most commonly, this is caused by mod_security filtering. Some hosting companies use mod_security or other similar systems to block POST requests containing certain key words or suspicious symbols, in order to prevent comment spam or hack attempts. Occasionally these security rules can block legitimate requests.

Share this post


Link to post
Share on other sites
I used to get them all the time too, Boo... :P try telling your firewall to allow HTTP headers through... ;)

P.S., I bet the same thing happens to you if you go to this website:

http://browsehappy.com/

ya I get the same result on that page. Anyway this is the first time I have ever experienced this error :(

What do you mean to allow HTTP headers through? Most things are allowed in my sygate firewall.

From what I understood of erissiva post, is that its an ISP issue :P

Share this post


Link to post
Share on other sites

I think I'm starting to like the forums a bit more now. Although the text size really needs to be decreased. I keep having to do it manually when I come here.

Share this post


Link to post
Share on other sites
I used to get them all the time too' date=' Boo... :P try telling your firewall to allow HTTP headers through... ;)

P.S., I bet the same thing happens to you if you go to this website:

[url']http://browsehappy.com/

ya I get the same result on that page. Anyway this is the first time I have ever experienced this error :(

What do you mean to allow HTTP headers through? Most things are allowed in my sygate firewall.

From what I understood of erissiva post, is that its an ISP issue :P

Not really.

Your firewall is blocking the header, so the site thinks you could be a security threat.

Share this post


Link to post
Share on other sites

Yeah, in Sygate there's an option to block headers (it's masked as a "privacy option"). Just unselect that option and you should be fine. :)

Share this post


Link to post
Share on other sites