Jump to content

torrent with 12000+ seeders 8000+ peers NOT downloading


Recommended Posts

I need help. last month, DSL speed was 128 kbps. this month, i changed to 256 kbps. for the first few days, i was downloading up to 32 - 38 kBps (16 kBps with my 128). for reasons i can't figure out, it suddenly went AWOL. i mean, for at least 10 torrents that i am trying to download, even if such torrent have thousands of seeders and peers, i'm getting 0 kBps download speed.

everything was working fine for more than 6 months. i have not changed anything except for the speed (128 to 256). i can still browse the web but can not download any torrent. i tried the same torrent from my office (56 kbps dial-up) and it works just fine.

what should i do? where could the problem be?

Any help will be appreciated.

Link to comment
Share on other sites

i was happy. at first, it worked like a charm. 31 kBps max. after achieving the max, i just stopped the openoffice and started with another. 31 kBps max also. finished the torrent in 8 hours. the next in line however won't start. i tried quitting and restarting utorrent, yet still the same. after few tries, and place the openoffice back to the top of the list, it started downloading. it's like a car with a weak battery. but, this time, i get a maximum of 14 kBps with openoffice and can not make the other torrent works.

there has to be some problems i can not figure out.

i really need help guys...


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...