Jump to content

Trouble upgrading to 1.6 - trackers remain in state of 'updating.'


Recommended Posts

I had searched the forums looking for the broad term 'updating' yesterday, which brought up a post that sounded somewhat close, but it didn't seem quite right. Either way, if the issue has been covered a thousand times before, my apologies. I finally went about updating to version 1.6 of the client, really only because a number of sites banning out-of-date versions of clients. I went about uninstalling the old version first, got 1.6 on, and it continued with a couple of torrent files that I had... in fact, I believe it was running fine at first.

I discovered that nothing seemed to be happening a while later, and noticed that it was stuck in a state of updating, with nothing noted in the tracker status. I was patient, gave it some time (perhaps half an hour) to try to connect, and still nothing. I searched around and got a version of 1.5 back, and downgraded. It went on to work fine again, so I searched around to find the previous build's installation exe and put it back on. It has been running fine since. I had seen someone suggest going back to 1.5 for a little while and then trying 1.6 again. I did this, and it didn't make any difference. It went straight back to the old behaviour... I had queued up a test file to download in 1.6 to see if trying a new file would help and it sat there stuck like the others. When I went back to 1.5, it began downloading, and I did the switch half way between. When I went back to 1.6, it continued downloading, but the others were still the way they were and it went back to that status as soon as it was done.

Sorry for being so wordy, but I felt it might be helpful to be as descriptive as I could be... there's no firewalls running (including the Windows firewall), portforwarding *should* be fine (as it works otherwise), and so forth. I'm guessing it's something incredibly foolish that I'm overlooking, especially if most everyone else has been able to upgrade to 1.6 without problems.



Link to comment
Share on other sites

  • 3 weeks later...

I am also having the same problem with 1.6 build 474. was working fine until a few days ago, then came the "updating" problem. Switched to Azureus and had no probs with it, but I liked my uTorrent and would like it back.

Any Ideas??? I've tried to play with the settings but have had no luck so far.

The Speed guide reports that my port is open and good to receive requests.

Link to comment
Share on other sites

I had a similar problem. i may have found a solution...after reading your post i thought of something. anywaz it worked. heres what i did.

I deleted everything in my "C:\Documents and Settings\...\Application Data\uTorrent" folder except for the "resume.dat" file and all the .torrent files (if thats where u keep them) started up my utorrent 1.6 and everything seems to be ok now.

hope this helps

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...