Jump to content

Windows XP Firewall (SP1)

Red Mist Pete

Recommended Posts

Just spent quite a while setting up uTorrent on Window XP (SP1) with ZA Pro and Tiscali ISP and after many days of questions and playing about - here are some of my findings that aren't covered in the FAQ's:

Disable Windows Firewall (Service Pack 1):

Enabling "Add Windows Firewal exception" in uTorrent doesn't work for SP1, so disable the firewall by going to control panel/network connections, right click on your current connection - goto 'properties' and click 'advanced' and un-check the firewall, then click 'OK'

Disable Tiscali ISP download throttling:

I have learned that Tiscali throttle P2P downloads - to get round this, use port 443 (secure port) for downloads - they won't throttle this port :)

Configuring ZA firewall to allow uTorrent:

Write down the port you see in the 'Port used for incoming connections field', double-click on the Zone Alarm icon, click 'Program Control', click on the 'Programs' tab, click on "uTorrent", click on 'Options', click on the 'Expert Rules' tab, click on the 'Add' button. In the Name field you must provide a name for the rule, like "uTorrent", in the 'Comments' field enter a description. Click on the 'Modify' button under the 'Protocol' box and select 'Add Protocol', and then select 'Add Protocol' again. Select the protocol type, I used TCP. Enter a 'Description' for the rule, change 'Destination Port' to 'Other' and then enter the port number (the one that you wrote down) in field to it's right. Press OK, press the OK button again and click apply.

Phew!! Hope this help someone.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...