Jump to content

invalid http reply


Recommended Posts


Firstly this site requests that their url remains private,so I have to respect their rules which is why I covered up the url and a small portion of the title.Everything else is there as is.

I keep geting this strange error message on Utorrent when trying to download a torrent which states

Tracker status:invalid http reply

Availability:Red 0.000

A red arrow pointing down



Seeds 0(20)

Peers 0(3)

If I press stop,Tracker Status states:scrape ok.I've deleted and re-downloaded the torrent file,tried to start fresh but the same problem happens.

For the record yes there are plenty of current seeds available 20,and some people are actually downloading this now as we speak with 20 seeds and 3 peers conected.So I assure you it's well seeded,I never recieve any downloaded data from this torrent as it refuses to download.

Not sure if this help but the tabs Peers,Pieces and Logger are all blank.

Win xp Sp2,no firewall and also ticked option Add Utorrent to Windows firewall exceptions incase it helps,ports forwarded random port between 46000-50000.

Link to comment
Share on other sites

As I said in my earlier post,if I press the stop button,it states Tracker Status states:scrape ok.Also this torrent is new,has just been added only a few hours old so I can't see it being out of date.

I can also right click and select update tracker,it then goes to Update In:Updating.....But no effect,still invalid http reply.Having a look at the tracker now,it has been sntached well over 100 times,so please don't tell me it's a tracker issue.

Could anyone actually tell me what this error message means,and how to resolve it thanks.

Link to comment
Share on other sites

"DWK already told you what it means. "

"DWK wrote:This is a tracker issue, not a uTorrent issue."

If it was a tracker issue,then why have over 100 people sntached it and are still downloading this torrent as we speak?

"If you can't accept it, then no one else can give you an answer, because that's the only correct answer there is."

If you can't accept that over 100 people have sntached it and still downloading it as we speak,then no one has given a correct answer,because that's the answer I wait for.

Link to comment
Share on other sites

  • 3 weeks later...

I get this same error message when trying to download a torrent using the RSS feature.

It's not a tracker issue, since it is working fine for other people and it is working fine for me in another torrent program (Azureus). I prefer to use uTorrent, since it doesn't stall my system and both my up- and download speeds are higher.

What happens is: I get this error giving me the link to the .torrent file and telling me it got an invalid http reply. Then it opens firefox asking me what program to use, because it sees I'm trying to download the .torrent there (a screen pops up saying it is going to download "download.php" but that the file behind that is associated to uTorrent). When I click ok it opens the .torrent just as if I was on the website itself (and starts downloading fine).

I just wish I didn't get the error and it would just start automatically!

I hope you guys can help me on this.

(btw, I'm using build 489)

Link to comment
Share on other sites

Totally agree with you sartaxi,i'm still geting this error message just as you are.Infact this particular torrent has now been downloaded well over 200 times with no problems at all.I find it very hard to believe it's a tracker issue,especially since now another member is reporting the same problem.I guess he's got a tracker issue too right?

I'm also using latest build 489,I really hope a mod or someone in charge of this forum can contact the creator of Utorrent and hopefully resolve this problem with the next upcoming build.

Possibly build 500

Fix:Fixed problems with invalid http reply

Link to comment
Share on other sites

Yes downloading the actual torrent file is fine,it only takes about 5 seconds.Either right click save as,or simply click it and when asked I click save.BUT when I open it with utorrent to start download.that's when I get problem as stated above.From the picture above in my post you can see what happens when I use utorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...