Jump to content

Port Forwarding Issue


Recommended Posts

Hey ya'll

I'm using a NetGear DG834 on SkyBroadband, but for some reason my downloads are ever so slow! I tried to forward the ports. Everything was going fine until it asked for the Username and Password. Now I assumed this would be my User Information sky had supplied me with. The password doesn't work. Although I am on the internet so something must be working somewhere.

Any ideas, should I be creating my own password? Should I contact Sky?

Any help most appriciated.




Link to comment
Share on other sites

hi everyone

i have a linksys befsr41 version 3 router and i am having a hell of time opeing a port on it.i did the test and used the port forwarding faq but still no good.i have been at this for hours and its really driving me crazy.can anybody please help me with this?i went into ipconfig to get my static ip address so i think thats good.does the port have to be udp tcp or both?i have it set on both like in the faq.im new at this so i dont know what the hell im doing.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...