Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.6.1 released

Recommended Posts

Firon,

i have a same problem as jsand0101.

firewall is disabled and net.max_halfopen set to 8 but nothing changes... :-(

when utorrent is open but there are no active connection, everything is fine. but as soon as i start any torrent (even if i use only 10kbs of my b/w - i have 1mbit), my web browsing gets so slow, that the sites time out. what could be the problem?

Share this post


Link to post
Share on other sites

Are there any other PCs on the network? If so, can any of them browse when you start a torrent?

You might wanna try turning off DHT globally in the "Network" section of the preferences.

Share this post


Link to post
Share on other sites

CTRL+P > BitTorrent; untick "Enable DHT network" or right-click on "DHT xxx nodes" in statusbar and untick "Enable DHT" there and restart µTorrent.

Edit: added note about restarting ut.

Share this post


Link to post
Share on other sites

Yes I did restart my utorrent and there is no security feature stoping it, It does start to download but just really slow and then my web pages start to time out. The 1.6 worked fine and this other torrent downloader works great, so it must be in the new 1.6.1

Share this post


Link to post
Share on other sites

Hmm anyone know the difference between build 489 and 490?

Ps. I just noticed the tray icon works fine under Ubuntu Linux now. I used to have it disabled because it didn't work properly. Works great now. Thanks to the uTorrent team, whoever that may be now lol =)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.