Jump to content

uT worked fine until now: clicking on a torrent does nothing


Recommended Posts


Avast+Windows Defender

uT has been working great - but today when I select a torrent to d/l, nothing happens. Absolutely nothing, no error codes, messages, etc. Can't think of any system changes, everything else works perfectly. I don't know enough to diagnose this...

Tried different torrents, and different torrent sites (Demonoid, etc.)


Turned off A/V, etc.

Faced east and rebooted again

Link to comment
Share on other sites


Under Options > Preferences > Windows Integration I see:

1. Associate with .torrent files (in a grayed-out box)

2. Check association on startup (checked)

I've just UNchecked #2 and will reboot, just to see what happens...


No change.

Worse, uT wants to update to 1.6.1 Build 589, and PREVX (a pretty good A/V that I use on installations) thinks it's malware - has a lot to say about it, in fact.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...