Jump to content

DHT Killed By uT 1.6.1


Recommended Posts

Hi all

I started this thread because the other one was locked, and I couldnt see another relevant topic.

I few days ago updated to utorrent 1.6.1 as the damned upaded version alert kept coming, even with check for updates OFF

I have tried adding a download from DepthStrike, but what a surprise, the downloads are gone!

This fixed the problem last time I had this issue on 1.6, but now with the depthstrike downloads gone I cannot get any DHT connection, through the methods mentioned on the locked thread.

I have tried reverting to 1.6, but still no connection.

Things I've Done

Delete dht.dat and dht.dat.old from "%appdata%\utorrent" - Hasnt Worked

Uninstalled 1.6.1 and deleted the uT folder from "%appdata%" then installed uT 1.6 - Hasnt Worked

Deleted 1.6 dht.dat and dht.dat.old from "%appdata%\utorrent" - Hasnt Worked

Adding highly seeded torrents, restarting computer countless times, and adding from diffrent sites havent worked..

So what do I do now?

there have been no changes to my hardware or software setup, no router, mcafee firewall (hasnt failed or caused problems for me.. ever) windows firewall OFF (its bloody useless and causes more problems) XP SP2 + all updates (legal version)

Any Ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...