Jump to content

Help please


Recommended Posts

Ok I'm giving up ... need your help guys ... used utorrent for a good while before this and I had no problem, had to forward my port in my router but everything was fine and I was getting my green circle and nice download speeds.

Been working in the US for nearly 2 months, I used utorrent but obviously was getting a triangle as it was a hotel router I could not setup, but anyway I was still getting ok download speeds.

Back in the UK now, my router is a wireless sitecom WL527, had to reset everything as I was having trouble with it when I came back, I tried to launch utorrent with 3 torrents on and I'm stuck at 10kb download rate ... I'm getting a red circle ... so i go check the port its using in the options, go to my router settings and forward the port then run utorrent again .... still red ... I use the test port button and it is telling me that the port is not forwarded although it is in my router settings ... I tried everything since then: taking the security away, running peer guardian to make sure is allowed, changing the port and forwardig it again, reseting the router again, uninstalling u torrent and reinstalling latest version ... and I am always getting the same: although the port is forwarded in the router settings, utorrent does not detect it as open when using the test and is giving me a red circle .... any idea anyone?

just a quick edit to say Ihave windows firewall on with utorrent as an exception but I also tried without firewalls on and still the same (the firewall on my router is disabled)


oh, 2nd edit, these are my settings:

Connection type xx/2Mbit

upload limit 186kb

upload slots 8

connections per torrent 100

connection global 750

max active torrents 9

max active downloads 9

Link to comment
Share on other sites

You probably only have a 2 megabits/sec download max connection in the UK.

Which is all well-and-good, but Connection type=xx/2Mbit won't work very well for you...as that's a connection type with 2 megabits/sec UPLOAD max. Your true upload max is probably only xx/256k or xx/384k...or worse. :(

The modem itself may have a mini-router and/or firewall that needs to be configured or disabled.

Lastly your ISP may be blocking ports by default...and you have to call them to get them to unblock them. (Some ISPs supposedly do this to reduce virus auto-spreading rate.)

Link to comment
Share on other sites

I have changed the upload to xx/256K ( I understand what you mean by that but I doubt this really has such an impact on my issue), the modem is a motorola cable modem and y ISP is called telewest in the UK, never had to configure the modem before, it's a plug & play type of gear ... regarding my ISP blocking ports, I tried plenty of different ports randomly changing it in utorrent but still the same results ...

Link to comment
Share on other sites

Usually cable modems only contain a mini-router if they also contain lots of extra ethernet plugs, but look up on Motorola's website for that model to see if it contains a firewall that needs to be disabled/configured.

You can possibly call the ISP and ask if ports are blocked by default. That would save a little unnecessary hair-pulling. They might (and SHOULD!) know if the modem blocks ports in any way by default.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...