Jump to content

A Network cable unplugged problem


Recommended Posts

Just Installed U Torr. and this is my problem;

I have reduced some of the settings for uploads/download connections.

I get a window popping up stating " A network cable unplugged", every 2 minutes.

Model of linksys is BEFSR41( wired) Firm 1.04.09,Home XP,AMD,asus mb A7N8X-X.

I used the default port listed 51453 for port forwarding, triggering,UPnP( tried

both settings TCP/UDP,no difference)

I did read about what rogers is doing with the torrents, however does this apply

to Cogeco cable Too??I did try to setup an Static IP but couldn't,My DNS is and when I try enter 266 it into the area, an invalid number windows pops up??I did try and phyiscally bypass the router and Utorr. worked fine.a little slow

but OK.I checked the connections, all seems tight.No firewalls are being used.

Link to comment
Share on other sites

Yes you were correct, my mistake,than I was able to setup a static IP.The cable unplugged error stopped consideribly( maybe 1-2 per hour).I also ran the ctrl & g command and set the proper upload speed. I also did the port test, sometimes it can access it, sometimes it can't tho.

Averaged about 60-80 KBs download, alot better than Bit Comet I might add.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...