eng

Flags

Recommended Posts

tinybox.net|FR

bygget.net|SE

server03.net|AT

ebtech.net|CA

acoustiseal.com|CA

serveroffice.com|AT

ecchood.com|CA

microage-chatham.com|CA

as20650.net|BE

globalproof.net|LB

selenis.com|PT

wolomin.net|PL

exatt.net|IN

swiftmombasa.com|KE

iddeo.com|ES

ammobox.net|UK

achamo.net|FR

cuasglobal.net|PH

ccapcable.com|CA

niagara.com|CA

maksnet.net|YU

#Multiple capitalizations

zero-isp.net|JP

zero-isp.NET|JP

Share this post


Link to post
Share on other sites

dim99.net|RO

topedge.net|RO

i know that i only need to post .com and . net but strangely for some .ro the flag doesnt appear...anyway...thx for everything

Share this post


Link to post
Share on other sites

I've never seen this. Take a screenshot next time.

I doubt that remapping the domain to the already correct TLD will fix this because remapping doesn't work with anything else than .net or .com. Or did it fix it in your case?

Share this post


Link to post
Share on other sites

instead of having a blank for unknown ip addresses, can't they be represented by some image so that it doesn't look odd?

Edited by quarx

Share this post


Link to post
Share on other sites
instead of having a blank for unknown ip addresses, can't they be represented by some image so that it doesn't look odd?

If you map the unknown ones to a different image (the 00 mapping) you'll need to use AlphaOmega's .conf since he has US based domains in addition to the ones I have. It'll be very painful to look through if you don't since a chunk of the domains will be mapped to that new image. If you want I can make a .bmp that uses the "? flag" or you can use AlphaOmega's .bmp in addition to his .conf file.

In any event, quick update to the .conf

Share this post


Link to post
Share on other sites

Thanks AlphaOmega! I like your flags better than the default ones :)

EDIT: the US flags are not appearing, can someone tell me how to fix it? I'm using "flags.conf" that is available on page 1 of this topic.

EDIT2: Problem solved, I first write the "00" after the US as specified in the page 2 of this topic but it didn't work. I try to put the 00 before the US in the .conf file, like this "UA UG UK UM 00 US UY UZ" and now it's work.

Edited by Remouald

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.