eng

Flags

Recommended Posts

@schnurlos, FYI the following lines in your flags.test.conf appear to be editting errors:

3970 pfarrell.com|US007mundo.com|CO

4008 pirincom.com|BG2bite.net|IT

4868 static.net|USblk1.net|US

5799 wiktel.com|US0rbitel.net|BG

5800 wiktel.com|UShighland.net|US

5801 wiktel.com|USwiktel.com|US

Share this post


Link to post
Share on other sites

ctcis.net|US

casagrandeinternet.com|US

hcis.net|US

target.com|US

****************************************************************************

acesso.net|BR

e-karnet.net|IN

guamcell.net|GU

zajil.net|SA

Share this post


Link to post
Share on other sites

Updated .conf

I also made a new set of flags from the icons that GoSquared released: https://www.gosquared.com/resources/2400-flags

http://slapmahfro.net/stuff/utorrent/gosquared/flat/flags.bmp

Keep in mind that at this time its missing the flags for the following ccTLDs:

CC

CK

CX

GL

GP

IO

MQ

NU

PF

PM

SU

TF

TK

TL

Let me know if there's any problems aside from the missing flags, the last time I updated the flags themselves I had some issues saving the .bmp file.

Edited by eng

Share this post


Link to post
Share on other sites

bluemilenetworks.com|US

****************************************************************************

249-105.com|IN

gosfieldtel.com|CA

privatevpn.com|DE

swerdlove.com|AU

Share this post


Link to post
Share on other sites

coastaccess.com|US

coxfiber.net|US

joyceanddanny.com|US

kryptotel.net|US

mlgc.com|US

swatco.com|US

synecticssi.com|US

towerstream.com|US

***************************************************************************

asretelecom.net|IR

formatto.net|BR

mwebmedia.com|PH

telstra.com|AU

vizadanetworks.net|AF

voxility.net|RO

wavedirect.net|CA

Share this post


Link to post
Share on other sites

acesskenya.net|KE

call4pchelp.com|CA

hmnet.net|CA

hr-focus.com|ZA

ngkhai.comPH

rosintel.net|RU

swp-group.com|UA

tanhost.com|CA

Edited by mctraxx

Share this post


Link to post
Share on other sites

eu.com|UK

pra6ka.net|BG

sciug.com|UG

shinysides.net|FR

******************************

2mcctv.com|US

codewerks.net|US is added in flag.conf but I still see it as question mark flag. What seems to be the problem?

Edited by mctraxx

Share this post


Link to post
Share on other sites

Updated .conf

Regarding the .ss ccTLD, since its not in the root zone yet I'm not going to add it since that would involve changing the .bmp which I don't want to do :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.