Jump to content

DHT: Waiting to login


Recommended Posts

The first thing to say is i've been through thread http://forum.utorrent.com/viewtopic.php?id=11069 at least twice to no avail

I'm using version 1.6.1 V489 with Kerio Sunbelt Firewall.

Everything was working fine until today spent all day going through the threads.

I get the green tick so say port is forwarded ok

Things i've tried

(If DHT has worked before) Try adding torrents from http://opensource.depthstrike.com/?category=utorrent so that different DHT bootstrap (login) information can be tried.

Shut down uT, Remove dht.dat and dht.dat.old from %appdata%\utorrent and retry ste

(Actually deleted all files)

Unchecked and rechecked DHT options

Uninstalled firewall - not luck - reinstalled firewall still no luck

So any help or guidance will be greatly appreciated

Link to comment
Share on other sites

I'm not getting anywhere i've uninstalled and reinstalled everything

now i'm not getting any staus indicator its just blank no green tick, xxxxxx box or anything.

Tried new port port checker is ok but do i need to do anything else.

I don't know if i'm using a router how do i tell?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...