Jump to content

Tracker, upnp, linksys problem


Recommended Posts

all right, i live in brazil... problem enough i guess

my tracker is forever offline, and i know it's online, i have 16 torrents trying to download, all of them say the tracker is offline (timed out) and I've searched the web trying to find an answer...

and i couldn't

With UPnP it also says it can't map the port

[time] Unable to map UPnP Port.

also when it does download, the speed only reaches 20 or so kbs... though on azureus i've got it to reach more than 50kbs... (fast internet connection, just far away)

I have a Linksys WRT54G and have already changed the firmware to v4.71, Hyperwrt 2.1b1 + Thibor15c

i've tried port forwarding, tried upnp, tried dmz.... and nothing has worked yet....

so any help would be great.... thanks...

Link to comment
Share on other sites

it works at about 2.4 kbs, .... slow... but it still works.....

i download off the internet at 31 kbs or so.... so there's something wrong

and it says the availabilty is only .005..

and it stopped downloading......... at 1%

and that's it.... the thing just stopped like all my other torrents have...

Link to comment
Share on other sites

ah, i made some headway finally..... my linksys router is hooked up to a sb5100 surfboard cable modem.... and googling it I found some problems associated with torrenting...

know any way to fix it??

other than buying a new modem??

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...