Jump to content

Same old story with Vista ...


Recommended Posts

Having read through all the threads for Vista problems, and none of the solutions working for me, I'm at my wit's end.

I'm running Utorrent on Vista; The first time I installed it, it ran no problem - For a while the download speed would vary WILDLY, dropping to 0.9 at times and shooting up to 60-70kb/s.

However when I opened it today, it was having none of it. Download speeds have been pathetic, rarely reaching 17 and even then always dropping back down.

The torrent I'm downloading has routinely thirty-ish peers and seeds online, though it shows many more around.

Until recently the speed tester wouldn't even work, but for the first time it returned these results:



Canyouseeme.org NEVER sees any ports Utorrent is operating on, always says, "Timed out."

I've un-installed McAfee, I've doubly made sure the firewall is fine with Utorrent and also my brother, who is on a MAC on the same wireless network, has no problems downloading with his respective program. The test for port forwarding is always failed, no matter what port Utorrent is operating on.

I'm out of ideas.

I tried adding my IP to the file as suggested elsewhere, it did nothing. I tried enabling and disabling port mapping, select random port, etc.

Does Utorrent simply NOT work with Vista? I feel like I'm just running into a brick wall. My speed is set at 512 ...

Link to comment
Share on other sites

until 1.7 release you can try the folowing put at advanced settings of utorrent at net.outgoing_ip the ip of your net connection i have read that these in most case resolve the problem also lower your max half open bellow 8 because in vista there isnt until now a tcp/ip patch

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...