Jump to content

IP hostnames not resolving


Recommended Posts


Just downloaded 1.6.1 build 490. I've been using 1.6.0 previously, on my Win XP Pro box.

When I started 1.6.1, I saw that the country flag icons weren't showing up next to the IP column. So I went into Advanced preferences and changed peer.resolve_country to "true." That brought the flags back--great.

But the IP field is still just showing IP addresses, not resolved hostnames like "xxxxxxxxx-xxx.com." I tried right-clicking on one, but the "Resolve IPs..." option was already checked. I tried unchecking it, and the country flags went away. Rechecked it, and the flags came back, but still just IP addresses--no hostnames.

Any ideas on how to fix this? It's not a major issue, I know, and everything else seems to work great--but I'm just curious what's up here.



EDIT: Strangely, I also seem to have a single peer whose IP is apparently "INC-FBE4F7B53C4". That's not any IP address I've ever heard of! ;) This makes me wonder if something is somehow corrupted, and I need to uninstall/reinstall?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...