Jump to content

Port Forwarded but get message on uTorrent "Unable to map UPnP port"


greggster59

Recommended Posts

Help!

I am using Vista 32 Ultimate and an Actiontec MI424WR with Verizon FIOS.

I have set up a static IP address and set port forwarding in the router but the port reads as unopened.

Under the logger I get the message "Unable to map UPnP port".

In my router setup the port forward interface is a bit different than the one displayed at portforward.com for my router. The add port page in the router setup requires a protocol type to be entered. It is a drop down list that includes a bunch of games and connection type but is far from complete and uTorrent is not on the list. Is this the problem?

Thanks,

Gregg

Link to comment
Share on other sites

Turn off UPnP (Disable "Enable UPnP mapping" in the Connections part of the options).

Use the Port Test in the speed guide to see if your port is mapped correctly. If it is not you have to manually port map it.

Please see www.portforward.com for more information about how to map a port.

Protocol should be "TCP and UDP". If you can pick only one at a time make two rules.

Link to comment
Share on other sites

I did all that prior to posting. And I also just disabled UPnP. No difference.

I also successfully created a static IP address and opened the Windows firewall.

I suspect the problem my be in the router configuration. Something I haven't done or haven't done right. As I said earlier, the options and interface in the Actiontec menus are somewhat different than the example shown at portforward.com for my router.

Link to comment
Share on other sites

Success!

After following all instructions and looking all over the Web I was beginning to think that this wasn't going to get fixed, especially when I read that Vista may be the problem.

As I wrote earlier, I felt the problem was in the router configuration as I confirmed that Vista had allowed me to create a static IP address and the Firewall was allowing Utorrent through.

When I added the TCP and UDP ports to the router configuration it wasn't taking because I did not click apply on the main page of the port forwarding menu. A dumb mistake that fixed everything once I worked through it.

Hopefully, this is clear enough for others to understand in case they have the same problem with Vista and this router.

Cheers,

GF

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...