Jump to content

Yet another port forward question


Recommended Posts

I've read other threads about this, and I guess I have the same problem. I'm using a Belkin wireless router with Bellsouth DSL internet. I have followed the instructions on the portforward.com site and set up my router like it said. I ran the port open test through Utorrent but it says that the port appears to be closed. I've tried several port numbers but still to no avail. I also get the red icon with the exclamation mark. I can still download files, but not as fast as I'd like. The log tab says that the upnp port is mapped. I tried disabling my router's firewall and the red icon turned to a yellow triangle with an exclamation mark. The port open test still showed that the port appeared closed. I have windows xp sp 2 IE 7.0 with d/l of 1.5 mb and u/l of 220 kb. I uninstalled my free zonealarm firewall to try to get this to work, but that didn't help either.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...