Jump to content

Huge torrent download yet it shows no peers or seeders


Recommended Posts

No. I obviously can't say what torrent it is but I know it is not.

I have been trying to download this for about a week now. First, the torrent opened fine and downloaded. After closing utorrent for a second and re-opening it there were significantly less peers and seeders showing.

I tried re-opening the torrrent but I get nothing now.

Also, where it normally has a green light (red or yellow) for me, that is no longer there. Could that be the reason why it is not working?

***I checked the log and it said that it is unable to map UPnP port. Could that be a problem too?

Link to comment
Share on other sites

I have it downloading fine in utorrent but the other torrent still isn't doing anything. Are there any settings I should use when the download is completed?

At about 20% I got a red light back, which is what I normally had.

Alright I have it downloaded but I am not sure what to do with this software. Any help would be appreciated.

Link to comment
Share on other sites

Your settings in µTorrent probably don't match your connection.

So...what's the type (DSL/cable/wireless/satellite?) and bandwidth of your connection both down and up?

And what settings are you using, as shown by the Speed Guide (CTRL+G) window?

...Did you change any advanced settings?

Link to comment
Share on other sites


Can't access router (I'm at college)

643 Kb Download

1154 Kb Upload

Connection type in utorrent 640Kb

Never touched any advanced settings

I was having speed issues before so I tried going with Bittorrent and ever since then nothing has worked except for that openoffice download.

The file you gave me a link to downloaded fine, shows peers and seeders but the others do not. Could something like Websense completely block it? I know it has throttled me before but nothing like this.

Link to comment
Share on other sites

Ah, you're trying to run BitTorrent clients from inside a univerisity.

This means although speed tests show reasonable speeds, usable speeds in µTorrent are probably best kept low or you may get expelled for misuse of the college resources.

Are you in fact sharing the DSL line with others in your dorm/apartment?

Websense is the same kind of software China and Iran uses to block the viewing of 'bad taste' websites. Apparently file-sharing falls in their definition of bad taste.

Disabling DHT helped in the past, but it doesn't now?

Is Peer Exchange enabled?

Is the torrent a private torrent? (The tracker may be private even if the torrent isn't.)

Nobody ever replied to you on this thread:


...because we don't know what firewall/s you have running.

(Yes, it is possible there is more than one!)

Do you have McAfee, Norton, Sophos antivirus, antispyware, security suite, or firewall software on your computer?

Link to comment
Share on other sites

I had the problem a couple months back and all I had to do was the protocol encryption to enabled and that solved everything.

Yes I am in a dorm room on a wireless network here at college.

No, no matter what I do, enable to disable DHT it shows the torrents have no seeds and no peers. Oddly enough, the torrent that I was to download earlier in this thread shows roughly 100 seeds and a few peers.

Peer exchange is enabled and its not a private torrent.

The only programs I can think of that might run against it are Trend Micro PC, Spybot Search and Destroy, Lavasoft Ad-Aware and then just the Windows firewall but I have that on my list of exceptions.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...