Jump to content

µTorrent 1.7 beta 2951


Recommended Posts

Running Vista with a Linksys WRT54G v3.1 (Thibor 15c firmware), UPnP functionality is broken in 1355

Just the usual "Unable to map UPnP port"

I have been sent interim beta builds to test and had versions that worked 100%, so I know it is possible with my configuration - but not with this build.

As others have noted, the UPnP port is not unmapped on exit. I haven't seen any build where this has worked.

I really appreciate the work going into producing a great build.

Link to comment
Share on other sites

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

@ICleolion: Because I use a default download directory and no popups. Often I throw in about 20 torrents at once every few days and I don't like to be interrupted when browsing for torrents.

Besides if I directly download to where I want the files and I visit that (for example my anime) folder I wouldn't be able to see what is downloading (yeah well maybe from the .ut extension if I go inside the torrents subfolder), what is still seeding and what has been finished and what isn't even listed in µtorrent anymore.

I like my current g:\torreting (=downloadeding), g:\torrented (=completed), g:\done (=Finnished but unprocessed/unsorted; I move finished downloads here manually when I remove the corresponding torrent from µtorrent) setup. Its nice and tidy.

From the g:\done folder I delete/rename/extract/move files to their final destinations every once in a while.

Link to comment
Share on other sites

I have the same probs. as everyone, unable to map upnp and nat-pmp ports.

and I have an aditional observation(I do not know if this is because of the above mentionet problem)

almost no seeders connect to torrents that I am downloading, eg: I have a a couple of torrents with 30 000 and above seeds, and ut 1.7 connects to only 1or2 of them, and 1.6 connects to 120 seeders... (I was also downloading last episode of naruto (over 500 000 seeds) and 1.7 was downloading all the way with something like 2-5 kbps, and when I put the same torrent in 1.6 it was going my max down. speed)

I am running windows vista...

edit: and yeah, I forgot to mention, I often have to restart utorrent because down speed falls down to 0(program just looses all of connections to peers and seeds), and when program is restarted, it connects to few seedesrs again...

Link to comment
Share on other sites

i have great dl speeds 1.1mbps and an up speed of average 31kbps. if i use the "test if port is fowarded properly" option in the speed guide,i gives me this reply

Error! Port 38782 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

this dont make sense to me as utorrent is working fine,can someone explain and say if theres is also doing this

i have 1.7 BETA build 1355

Link to comment
Share on other sites

As Novalet mentioned I am also getting this issue. I can do a test and it states the port is closed, redo it a couple of seconds later and it is open. Try again and it could be closed or open, there seems to be no pattern. The green tick is showing in the client all the time. It makes no difference if the port is manually forwarded, or using uPnP. It is only since 1.7 that this has happened, 1.6 was fine.

Link to comment
Share on other sites

Netlimiter is yet another application between your software and the internet. It uses system wide hooks which could cause problems. A properly setup µtorrent doesn't need netlimiter to keep ur internet browsing smooth so unless you use netlimiter for other reasons (where netlimiter might actually be a recommended solution) netlimiter is not advised.

Just run the Speed Guide. It is simple and configures µtorrent for you with settings that are optimal in 99% of the cases.

Link to comment
Share on other sites

Are all of you with the memory leak using NetLimiter? 'Cause I've been running 1355 for two days without a single leak.

Borisz, uTorUser, can you guys list any security software you're using? Ensure you don't have the NVIDIA firewall.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...