Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.7 beta 2951

Recommended Posts

@DRACON If your using Firefox 2.* (with Download Statusbar add-on) and you open the file via the downloadlist it will erase it (change settings under >tools>add-ons>options).

@SCHNURLOS Thnx!

Share this post


Link to post
Share on other sites

µTorrent 1.7 beta 1065

Unable to map UPnP Port.

Unable to map NAT-PMP Port.

Running vista ultimate. I did shot off my vista firewall and it had no effect.

My wireless router does have UPnP enabled. It's a linksys wrt54g ver6.

The port used is being seen as open and accepting connections.

Share this post


Link to post
Share on other sites

OK, I've updated to this last version from 490. I have only one thing to complain about: Bandwidth Allocation. I had it set up for a few torrents before updating and now it seems that there can be double checking like Low and High at the same time. And I can't modify the settings.

Share this post


Link to post
Share on other sites

Linksys wrt54g ver6 routers does support UPnP.

Before moving to vista I was using xp pro and UPnP was working fine with µTorrent so, this looks like a vista networking issue right now.

Share this post


Link to post
Share on other sites
- Feature: Mark unavailable pieces as red in the Files tab (like in the general tab)

Nice for consistency, but boy is it ugly :/. Nearly giving me a headache

w00t, 'next piece' and p for pause in µTris!!

Share this post


Link to post
Share on other sites

I adhere to findings of FadeToBlack. My bandwidth allocation settings did change (most have double selection) and now trying to change those settings results in very change behavior. Sometimes it just removes a selected option, sometimes it sets it to normal, sometimes it doesn't change and sometimes it changes the option (not necessarily to my choice). FadeToBlack found a bug?

Share this post


Link to post
Share on other sites

Could the reason for this UPnP Problem the released Patch from MS ? Many people having Problems with AV-Scanners, Sound-Drivers or USB Devices etc...

just my 2 cents

Share this post


Link to post
Share on other sites
@apicola It tries to discover peers in the local area. Say if your ip is 234.123.12.12, and peers in the same area of you are using ips with 234.123.12.x then you might be able to connect to each other locally, which could result in LAN-speeds.

Not quite... It's purely for use on LAN, and not a geographic measure of "local-ness." Meaning RFC1918 only IPs.

And when you are checking a few files in a folder the square should be grey instead of white so you know that all files in it are not selected.

Yah, I reported this to alus already. I think it's being looked into. It's also the same when you uncheck everything in a subdirectory: the subdirectory's checkbox should also be unchecked. Other suggestions I've made to the dev team include icon changes, and scrollbar fixes (look at the vertical scrollbar -- it currently doesn't overlap the column header, and gets overlapped by the horizontal scrollbar).


@z00z0: Yes, traffic-shaping of sorts. It allows µTorrent automatically select an upload speed based on periodically measured network conditions. Basically, it checks your upload speed every now and then, and then takes a fraction of it and sets that as your upload rate limit.


@dracon: Yes, installing it moves the file to %ProgramFiles%\uTorrent.


@FadeToBlack: Ooh... I thought CodeRed noticed the bug :o Re-reported...

Share this post


Link to post
Share on other sites

47a26v4.jpg

Yes UPnP! now in vista :D

In Control panel go to Network and Sharing Center and turn on Network discovery then restart and try µTorrent.

Note: The time lag from Unable to discovery. That time lag may take longer ;)

Share this post


Link to post
Share on other sites

Having problems with Bandwidth Allocation.

It acts really funny.

Select High, and it goes Low. Select Low, and it shows Low and Normal :(

Share this post


Link to post
Share on other sites

Vista users will find that utorrent moves to the Program Files/utorrent folder, which will be located in their User folder such as C:\Users\Joe Bob User\Program Files\uTorrent.

Share this post


Link to post
Share on other sites

@Firon

Yes UPnP is enabled, i'm not completely stupid ;)

My router is a Billion 7402VGP, and 1.6 works fine on XP SP2 with the current router config. Based on previous UPnP threads, i'm not sure we should clutter this Announcement post with UPnP bug reports, my only real suggestion at this point is for the current developers to add similar debug information in the log, as ludd had done on previous 1.5/1.6 builds, such as the location of the XML UPnP schema that the router is reporting, etc...

Useful info maybe...

Description:    Billion Electric Co., Ltd. UPnP IGD in ISOS 5.52eDeviceType:    urn:schemas-upnp-org:device:InternetGatewayDevice:1FriendlyName:    home.gatewayManufacturer:    Billion Electric Co., Ltd.ManufacturerUrl:    http://www.billion.com.au/ModelName:    IGDModelNumber:    5.52eModelURL:    http://www.vendor.com/modelPresentationUrl:    http://192.168.4.254:2800/index.htmlSerialNumber:    PrototypeUDN:    uuid:e1d3a6df-7b57-ba8f-3551-501bf72f3bd0UPC:    Universal Product Code

--

bedrock

Share this post


Link to post
Share on other sites

One tip for UPX, use UPX 2.93 with options --lzma --best, you will get smaller file than with PECompact and as a bonus, there will be no issues like with PEC.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.