Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.7 beta 2951

Recommended Posts

Thanks Ultima. I'm sorry that I didnt find it myself, but going through 27 pages didn't sound very fun. I checked through the last 4 or 5, however.

Share this post


Link to post
Share on other sites

can someone please explain the nat-pmp please? my router supports upnp and it is saying that it is mapped but cannot find port map with NAT-PMP...my download speeds have decreased...was working absolutely fine when i installed it first time round. Now i dont even get the green icon, its always on yellow...

Share this post


Link to post
Share on other sites

ok cool! thanks for the quick reply! By the way will i need to port forward through my router for ports to work or will utorrent do that on its own? cos i dont even get the yellow icon anymore and its been a few days, thats why i upgraded to the beta release

Share this post


Link to post
Share on other sites

The new versions will disconnect and reconnect if you change any servers in the torrent properties if torrent has private flag. Which is fine. But why disconnect if the server is already there? I can see the reason if the server is missing then also disconnecting the peers. Reconnecting will loose the old connections which result in even slower downloads. Adding new servers were to find new faster seeds.

If you are going to make it proper, make it proper proper like the "move files from/to directory when done" thing. I sometimes disable DHT manually to make uploads faster.

Share this post


Link to post
Share on other sites

is it normal to use the memory 100% while checking files or creating a torrent? i just tried today with a 4.1Gb HDTV movie, it took nearly 15 min on a d930 with 1.5Gb ram& win vista, while the hdd was 100% overloaded.

Share this post


Link to post
Share on other sites

dunno about normal, but it isn't unusual...

Especially when creating a torrent, it is a disk/resource intensive task, trying to complete as fast as possible.

-- Smoovious

Share this post


Link to post
Share on other sites

Once in a while I have problems with uTorrent either forgetting to move completed files to my out folder ( not so bad a problem), and sometimes it forgets to rename finished files from *.*.!ut, which, while not always much of a problem beyond having to rename them by hand, sometimes means the supposedly finished file won't work. I've seen this happen on all versions from 1.6.1 (the first I've used) up to the current 1.7 build 1875 beta (what I'm using now). There doesn't seem to be any special pattern that I can tell either.

Windows Vista32 on Athlon64 socket754 with 2GB ram, ATi Radeon 1650XT (1 week old, catalyst 7.4), SoundBlaster X-Fi Xtreme Gamer (1 month old, driver v2.13.0012), Asus K8V-X mobo (2½ years old, hyperionpro v5.11a) using onboard marvell yukon gigabit NIC (driver v9.16.2.3) through Linksys WMP54GXv1 router (firmware v1.00.19) over Verizon DSL

Share this post


Link to post
Share on other sites

@Smoovios: if it's a disk intensive task i understand... but i see no reason to copy a 4.1Gb movie in the RAM for this purpose, it certainly doesn't get any faster, since swapping makes the computer unusable for that time (after the process completed 15 min later, i was left with 80% free RAM).

does "read cache" in uTorrent options have anything to do with creating torrents? i have it enable, but i think it's only active regarding to uploading

Share this post


Link to post
Share on other sites

Using utorrent 1.7b 1875. 'delete .torrent + data' does not work for me. Anyone else experiencing this problem?

Share this post


Link to post
Share on other sites

Is net.outgoing.ip supposed to use that IP to send out data? If so does it have to be set to the ip number or gateway adress? Neither seems to matter and uses windows default route.

And what is the difference between IP number to report to tracker and net.bind.ip? They both will work in sending that particular IP number to the server right?

Maybe I dont notice a difference because there is a lag time Before the settings take effect? Or do you have to restart uTorrent for the changes to take effect?

Share this post


Link to post
Share on other sites

IP to report to tracker only reports whatever you specify to the tracker -- the tracker doesn't necessarily do anything with it. Binding the IP tells µTorrent to use a specific network adapter at the specified IP.

Share this post


Link to post
Share on other sites

Sorry if this has been mentioned before, Running Vista premium 32bit.

PECompact compressed (normal) will not load at all with my current setup but UPX packed will.

Also for some reason i get listen error (red) but I'm seen by the tracker and i can seed and download no problem at all.

[15:36:32] UPnP: Discovered new device: http://192.168.0.1:49153/upnp/control/WANIPConnection

[15:36:32] UPnP: Mapped port 49155 -> 192.168.0.111:49155

[15:36:42] NAT-PMP: Unable to map port with NAT-PMP.

Share this post


Link to post
Share on other sites

I set both net.outgoing.ip and net.bind.ip to my secondary adaptor and it does not use the secondary adapter to send data. It still uses the default route that XP gives. It seems it does report the secondary IP number to others since data do come in, it just does not go out. Adding route defaults will do it but that defeats the purpose of net.outgoing.ip or net.bind.ip. I even restarted uTorrent. Nothing I did seems to want it to send data over the secondary IP over riding default windows route.

Share this post


Link to post
Share on other sites

Icerat, firewall and anti-virus?

AlienTech: Windows fails like that. You can sniff the traffic with Wireshark and you should find that the IP is set properly.

Share this post


Link to post
Share on other sites

For those using the new "graceful_shutdown" there might be a very rare case where it waits indefinately (i.e. never fully shuts down) - if that happens please let us know.

Share this post


Link to post
Share on other sites

@Ultima -

rafi wrote:

But the other small thing Ultima suggested (also before...) seems only logical. I'm sure they will now listen and implement (coming from the chief RSS bugger/tester here...)

Firon wrote:

B 1952: - Change: RSS filter by episode can specify ending season in addition to episode

done ... :)

One small thing that always annoys me:

When using the "Add Torrent" button, it forgets the last directory opened (prev. session). You need to search for it again each time you do Add .

Is it possible to remember (in-between sessions) the last directory opened with the "Add Torrent" button? Or at least use the path defined in the "pref.other->" dialog ?

Share this post


Link to post
Share on other sites

@Developers

Do you have a Roadmap, I would like to know when to expect the 1.7 final.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.