Jump to content

µTorrent 1.7 beta 2951


Recommended Posts

[21:47:36] UPnP: Discovered host:

[21:47:36] UPnP: Mapped port 10003 ->

[21:47:36] UPnP: Getting external IP

[21:47:36] UPnP: Got external IP:

This feature still not works? I have router SWEEX smth... i can check exact model.

Else maybe you can apply temporarly feature for set ext.ip in advanced options?

Link to comment
Share on other sites

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

@uk10: Perhaps you should be clearer about what you mean when you say something is broken... :P Turns out force recheck *was* broken in 2224 because of the piece limit change. I didn't notice it because I tested it only on a completed torrent, and not an incomplete torrent. It's fixed for the next build.

Link to comment
Share on other sites

SaveTheRbtz maybe deleting settings.dat might help.

Yeah, it worked for 2228 build but after update to 2248 upload broken again, I've tried to del settings.dat and settings.dat.old again but it didn't worked out this time =( Downloading is OK, but upload speed is "0".

I think this might have something with local peers discovery...

Any suggestions what can I do to use 1.7 normally?

For time being rolled back to stable 1.6.1....

Link to comment
Share on other sites

@saveTheRbtz: Weird that it helped before and doesn't help now. Maybe when deleting settings.dat helped it was a setting you forgot to turn on again. Can you try deleting settings.dat and run µtorrent without changing any setting.

The problem could also be related to/caused by your cFosSpeed Driver traffic shaper. Try disabling/uninstalling it.

Link to comment
Share on other sites

HI, I have a problem with UPnP portforwarding since the 1.7 beta versions.

[11:48:01] UPnP: Could not map UPnP Port on this pass, retrying.

[11:48:08] NAT-PMP: Unable to map port with NAT-PMP.

[11:48:19] UPnP: Unable to map port with UPnP.

With version 1.6.x it worked. I have now disabled my firewall

UPDATE: It Works, I deactivated PeerGuardian2, there must be a few IPs blocked in the list "IANA Multicast", which are necessary for UPnP...

Link to comment
Share on other sites

ok just signed up to post this

sorry about total lack of understanding of the in's and out's of how utorrent works

so im just gunna say it as i see it

newest beta 2248

doesnt show upload speed

the ratio still goes up so its not a real big issue( it just dont look right)

i spose you already know about this

as you guys seem pretty much on top of everything

anyhows thats it really

all the best

Link to comment
Share on other sites

@ Ultima sorry mate i shoulda been more clear

1.7 beta (build 2248) shows no upload speed in either torrents list or for a torrent in the Peers view.

The title bar and status bar always show "U:0.0k".

ive just read the post above and can confirm that it doesnt work with internet peers either

Link to comment
Share on other sites

Deleting settings.dat seems to be the most common suggestion for fixing bugs.. so, would you by any chance implement some sort of hash checking for it at start-up? I'm pretty sure most instances of corruption would show up with that. Unless you actually change the format used with the betas :)

Going to see if deleting it helps my current probs with the client (b2248) :P

Link to comment
Share on other sites

Nope, deleting settings.dat didn't help me, though I didn't expect it to, really :)

I've set the "max active torrents" to 12, yet µTorrent insists on running around 28 instead. Doesn't really hurt me or my networking at all, but it's not doing what I tell it to :P

Edit: Come to think of it, I've set the "use additional upload slots if blah-blah" on, so that must be it, right?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...