Jump to content

Hostname not found


Rick

Recommended Posts

hi everyone

it's all new to me this. i have come across a problem when i try to upload a torrent

it keeps coming up with the words HOSTNAME NOT FOUND. Has anybody any ideas on how to fix this problem thank you Rick

Link to comment
Share on other sites

Rick I am having the same problem here. I just noticed it today. I am unable to download any torrent. I upgraded to the new uTorrent thinking it was the 1.6 I was using but no still same problem.

Any torrent I try to start turns red and says "Hostname Not Found." I have never had this problem before, and do not know what could have made this problem start. I am using CCProxy as my Proxy on another computer. Again I have NEVER had this problem so what could be causing this?

Link to comment
Share on other sites

  • 2 weeks later...

JifCreamy - did you get your problem fixed?

The same thing has happened to me.

I've tried to adjust firewall settings, but don't really know what to look for. I've tried to download with the firewall turned off but that makes no difference either.

Link to comment
Share on other sites

DNS lookup is what transforms a domain name aka hostname (for example http://username:password@forum.pygmies.com:8080/lib/incl/sub/index.php?topic=376&post=347723

If it doesn't work or the domain doesn't exist it'll give you an error on the last line which might help you find out what is wrong.

If it succeeds it probably isn't a DNS problem (although a faulty hosts-file could be the problem) and the last few lines will be something like this:

Non-authoritative answer:Name:    www.l.google.comAddresses:  66.102.9.104, 66.102.9.147, 66.102.9.99Aliases:  www.google.com

Rick: If the hostname error only happens when you upload a torrent to that specific tracker most probably the upload form on that page has a action (which is where the information should be send too) to a non-existing domain.

Link to comment
Share on other sites

Ok. I've read the firewalls thread and I tried nslookup, but my computer says that isn't a known command.

I've tried uninstalling and re-installing utorrent and zone alarm; I've tried finding and checking as many settings as I can. I've tried running the torrents with firewalls etc. turned off. Nothing makes a difference.

I've tried putting an IP address in the bittorrent section of the utorrent preferences code, but didn't really know what I was doing (obviously).

The situation seems to be that utorrent worked perfectly at two different locations with the same antivirus and firewall programs in operation and then for some reason this error with hostnames started.

I tried downloading and using azureus, but that returned the hostname error too, so the problem must be with the connections from my computer or through the server, right?

Has anybody got any other ideas? Otherwise I guess it's just say goodbye to downloading torrents (pity).

Thanks.

Link to comment
Share on other sites

Yes, I did.

Do you think I should try this again?

From what I've described (inadequately I know) do you think it's reasonably clear that the source of the problem is a firewall or could it be something else?

For the first year I used it, it worked okay with the same firewalls and antivirus installed. The school has recently installed a new server, but it worked okay on that too when we first changed over.

Link to comment
Share on other sites

Nah, no need to retry... It probably isn't ZA in this case... I'm not really sure what else could be the problem... What is the state of your DNS Cache service (Start > Run > services.msc)? Can you get Process Explorer from sysinternals.com, run it, File > Save, then post the contents of the saved process list in the .txt file here?

Link to comment
Share on other sites

Thanks, Ultima.

My services.msc didn't list a DNS cache service.

Not sure if I've run the Process Explorer properly, but the .txt file I got is below:

Process PID CPU Description Company Name

System Idle Process 0 98.46

Interrupts n/a Hardware Interrupts

DPCs n/a Deferred Procedure Calls

System 4

smss.exe 696 Windows NT Session Manager Microsoft Corporation

csrss.exe 760 Client Server Runtime Process Microsoft Corporation

winlogon.exe 784 Windows NT Logon Application Microsoft Corporation

services.exe 828 Services and Controller app Microsoft Corporation

svchost.exe 992 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1068 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1172 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1220 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1384 Generic Host Process for Win32 Services Microsoft Corporation

vsmon.exe 1472 TrueVector Service Zone Labs, LLC

spoolsv.exe 504 Spooler SubSystem App Microsoft Corporation

bgsvcgen.exe 684 B's Recorder GOLD Service Library B.H.A Corporation

btwdins.exe 736 Bluetooth Support Server WIDCOMM, Inc.

MDM.EXE 844 Machine Debug Manager Microsoft Corporation

nod32krn.exe 1020 NOD32 Kernel Service Eset

svchost.exe 1240 Generic Host Process for Win32 Services Microsoft Corporation

alg.exe 604 Application Layer Gateway Service Microsoft Corporation

lsass.exe 840 LSA Shell (Export Version) Microsoft Corporation

explorer.exe 1676 Windows Explorer Microsoft Corporation

igfxtray.exe 2388 igfxTray Module Intel Corporation

hkcmd.exe 2436 hkcmd Module Intel Corporation

PDVDServ.exe 2508 PowerDVD RC Service Cyberlink Corp.

winampa.exe 2544

jusched.exe 2564 Java Platform SE binary Sun Microsystems, Inc.

nod32kui.exe 2596 NOD32 Control Center GUI Eset

zlclient.exe 2620 ZoneAlarm Client Zone Labs, LLC

ctfmon.exe 2648 CTF Loader Microsoft Corporation

BTTray.exe 2728 Bluetooth Tray Application WIDCOMM, Inc.

QuickDCF2.exe 2736 Exif Launcher 2 FUJIFILM Corporation.

ISATRAY.EXE 2744 Microsoft Firewall Client taskbar application Microsoft Corporation

WZQKPICK.EXE 2764 WinZip Executable WinZip Computing, Inc.

WINZIP32.EXE 2992 WinZip WinZip Computing, Inc.

procexp.exe 912 1.54 Sysinternals Process Explorer Sysinternals

Link to comment
Share on other sites

Yes. I've set utorrent.exe as an exception in IMON (which worked fine before) but I've also tried disabling it. No difference.

I looked up DNS Client, but apart from giving me the option of starting or stopping it there wasn't anything else to do. It was operating.

At times when I've tried to start utorrent I get notes in the firewall log saying that certain communications have been blocked, but they all appear to be to local web addresses and there doesn't seem to be anything else obviously related to bit torrents about them.

Is the hostname ISP I want the one that belongs to inferno.demonoid.com? That's the source of the bittorrents I want to access?

Link to comment
Share on other sites

hi guys maybe this will interest u:

i downloaded various stuff from a pretty new private tracker and everything went perfectly fine. today when i finished my downloads it said in the tracker tab:

"hostname not found" and when i go to the homepage it is temporary not availible.

now i cant even get any new torrents started cuz they all get the same message.

and i havent changed any settings at all!

so maybe ur problems r not caused by urself but the host ur trying to download from!?

Link to comment
Share on other sites

  • 4 weeks later...

I had this problem with Norton Internet Security. What I had found was Personal Firewall->Configure->Programs was configured to "Block All" connections for utorrent 1.6.1.0490. When I set it to "Permit All", I no longer received the "Hostname not found" error message.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...