Jump to content

Can never seem to get green lighted.


Recommended Posts

I really am at my wits end here. I have been using uTorrent for around 2 years now and no matter what I do I can never get the damned thing to green light. I always am able to DL and seed so I never let it bother me to much but yesterday I resolved to try and get this fixed in hopes of being able to download and seed better. I suppose I should start with the PC specs.

Windows XP Pro

version 2002

Service Pack 2

AMD Athlon 64 Processor 3200+ 2.01 GHz


DSL Modem: Westel

Router: Linksys BEFSR41 Ver. 2

NORTON Internet Security 2007

In NIS settings I have allowed uTorrent, the routers settings are forwarded correctly with the help of portforward.com But reguardless testing the port claims it is not forwarded.

So yesterday I decided to remove the router from the equation and directly connect only to find the same result. I tried disabling NIS 2007 altogether and the problem persists. I really have no clue what the problem could be at this point.


I have had some progress. It sees this new modem I got from my ISP has its own home network settings and it is the one blocking the ports. So Ia now trying to add a udp and tcp rule for utorrents used port but I need a bit of help.

It asks for a Global PortRange _____ - _____

and a Base Host Port

the global would be whatever utorrent is using, in my case it's using port 56353-56353

But what should i put for Base Host Port?


I decided to check utorrent and it is now green lighted without adding utorrent to the home network settings of the dsl modem. I think it is because I set up a static IP first. I was never able to do that before, this new modem had the settings for such and with portforward.coms help I was able to do it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...