Jump to content

Please bare with me. Noob here.


jeffrob

Recommended Posts

I am new to d/l'ing via this software, and i quess you can say that i am very computer illiterate so bare with me please. I am d/l ing at an average of 1-20kb/s is this really slow or is it just me. From what i have read in the forums this is pretty slow. I have a linksys wireless G m#WCG200-cc. I have a brand new HP dv9000 laptop. So I know it is not the computer. ISP- comcast. I ran a speed test and here is what it said. :::.. Upload Stats ..:::

Upload Connection is:: 366 Kbps about 0.4 Mbps (tested with 2992 kB)

Upload Speed is:: 45 kB/s

Tested From:: http://testmy.net/ (Server 2)

Test Time:: 2007/04/08 - 9:33pm

Bottom Line:: 6X faster than 56K 1MB Upload in 22.76 sec

Tested from a 2992 kB file and took 66.893 seconds to complete

Upload Diagnosis:: May need help : running at only 85.92 % of your hosts average (comcast.net)

U-Validation Link:: http://testmy.net/stats/id-AX673EKTR

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506) [!]

It is just taking forever to d/l something all day today for a 699m file.

and it is still d/ling a 1G file as we speak. I have Norton antivirus and windows firewall which i have allowed utorrent through my firewall. read and printed out the portforwarding doc. And still cant figure it out. Please help me!!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...