Jump to content

Download and Upload work but there's no ratio change and red light


Recommended Posts


I'm running through a Linksys WT54G version 6 (so it shouldn't have the firmware problems, right?). utorrent was working just fine in terms of uploads and downloads, but my internet connection was intermittent, so I called linksys, who told me to change some router settings. Now my connection works fine, but something's wrong with utorrent. All my torrents are indicated as completed (I'm nto downloading anything at the moment), with the green arrow. I can download just fine, and I seem to be uploading, too. However, when something uploads, there's no change in the ratio displayed. I also have the red "!" on my status bar, which says that I'm not connectable.

I've made my ip static, I've turned off port randomization (although this worked fine before), opened up the port on my router, yet it still isn't back to normal.

Can anyone help me out?


So, I checked to see if the port's being forwarded properly, and apparently it's not. Again, I don't know how to fix this, though. I feel like I've tried everything.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...