Jump to content

Port Forwarding Issue


Recommended Posts

The status light in utorrent is Red stating that it is not connectible.

When I click on the check port forarding from the speed guide, nothing happens.

The Speed Guide shows my affected settings as:

connection type xx/2mbit

upload limit: 186 kB/s

upload Slots: 8

Connections (per-torrent): 100

Connections (global): 750

Max active torrents: 9

Max active downloads: 8

Current Port: 52602

Enable Encryption is checked

Operating System: Win XP Media Center Edition Version 2002 Service Pack 2

Security, PcCillin Virus, ZoneAlarm Fireall, both disabled while trying to get utorrent up.


1. ActionTek GT701-WG (qwest modem)

2. Motorola VT2442 (vonage)

3. Belkin F5D7230-4 (wireless router)

* Connected in order above

* Port forwarding enabled on numbers 1 and 3 above.

Using Qwest DSL Tested at:

Download: 1299 kBps

Upload: 562 kBps

Test download using slackware-10.2-iso from setup guide downloads at 70-80 kBps

I followed the setup guide for portforwarding on both the actiontek modem and belkin router. I don't know how (or if necessary) to do it on the Motorola (vonage) box. My utorrent always states that I need to open up a port. Please let me know if I need to do anything different.

Link to comment
Share on other sites

You are confusing speeds.

Your download and upload speed tests are in kilobits/sec.

Speed Guide (CTRL+G) wants to know your upload bandwidth in kilobits/sec as well.

"slackware-10.2-iso from setup guide downloads at 70-80 kBps" <- that's KiloBYTES/sec!

Rerun Speed Guide (CTRL+G) and choose xx/512k...that's pretty close to your upload of 562 kilobits/sec.

Have you tried UPnP to see if it can auto-forward your port?

Belkin routers require VERY low global and per torrent connection max or they overload. Like 50-60 MAX! And reduced half open limits of maybe 4 instead of the default of 8. So you may need to adjust your settings further to prevent crashes and disconnects.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...