Jump to content

All trackers say 'no connection - target machine actively refuses it


Recommended Posts


i am very new to utorrent and have been having problems getting it to work

I have read all FAQ and trouble shooting forum, following all advice.

I keep getting message on tracker status which says 'no connection could be made because target machine actively refused it'

My portforward is ok and has been checked.

I have carried out speed test and set speed to xx/256K

I have allowed inbound and outbound connection to my firewall -setting TCP protocols to allow access to local port which is in preferences as 15492

I have downloaded some media already, but now nothing seems to happen.

I did get the green tick at bottom of screen, when downloading happened.

All download /upload speeds read 0.00

Port checker speed guide writes 1320 kbps download and 363kbps upload

I am using windows Xp

I have panda platinum internet security - i have set firewall to accept incoming and outgoing from utorrent. I have used all ports and also set local port which is 15492

I am using realtek RTL8139/810x family fast ethernet NIC

My modem is a Huawei SmartAX MT882

My ISP is taltalk

I have also got onspeed running and am not sure if this is interfering. I have diabled it and tried, but no difference noticed.

I am using a DSL connection.

I have done some research an have found that my ISP-Talktalk may restrict bandwidth, but i am unsure as I have managed to download some media.

I am not sure if it is the trackers i have used, but nothing now seems to work.

How long should I leave torrents on? Am i being impatient??

As I said i am new, and i would appreciate any help you could offer.

Many thanks


Link to comment
Share on other sites

Thanks for advice

i'll give it a go

i have now reinstalled my antivirus.

utorrent downloaded straight away.

I had the yellow traingle icon, but found that ports were forwarded correctly.

i then tried a new torrent, but same message came up. 'target machine actively refused it'

I allowed access to fire wall when prompted, which initiated download of torrent.

I also wrote protocol to allow TCP inbound connections on port 15492

DHT is disabled by the way.

i feel like i am going nowhere fast!!

thanks for your support so far

hope there is some more advice

Link to comment
Share on other sites

I believe my ISP is Talktalk, but I have downloaded Onspeed as an accelerator. I think my internet connection goes through onspeed. When i connect to internet, onspeed comes on and says connected helium. onspeed port 7000.

i also think it has something to do with my firewall.

I have tried setting to inbound and outbound for utorrent. Not sure which is required.

It looks like i am downloading but not uploading.

Icons have gone green and say seeding, but no upload taking place.

i have checked that i am portforwarded andthis says ok, but i have orange triangle with exclamation mark

i am sounding a right pain, but i really want to get involved with bit torrent.

many thanks for all support so far.

Link to comment
Share on other sites

  • 1 month later...


I have been downloading and seeding for a while but have just started getting problems so have never bothered with this side of the site so this is new to me. I will tell you as much as I know but please whoever answers me be aware that all this technical talk might as well be written in chinese symbols! So if you can keep your answer to simpleton level it would be much appreciated and more helpful! :P

I am new on Tiscali speed 2.2 unlimited (had no problem on Orange apart from the fact that Orange rarely worked so thats why I am now on Tiscali)

I have a speed touch modem and am hooked up with a USB and ADSL (whatever they are, it says on the modem!)

My laptop is a Toshiba old thing but not had this trouble before,

my security is Norton antivirus and windows but they have always been disabled for utorrent and I have checked it since trouble started. I also have a green circle with a tick at the bottom of the screen.

I have done what I can understand of the techy stuff but still I get 'offline timed out', 'connection closed by peer', and 'no connection could be made because the target machine actively refused it.' It doesnt matter what I try to download thats what I get in the traker status.

This has so far been the best site and I would be very disappointed if this problem cant be resolved so whoever knows how to fix this please help!!


Link to comment
Share on other sites

hi there

I am also with talk talk...and the port forwarding also lead me to use the same port as sawcypawk (is this the norm?) is there anything we can do about the throttling apart from the forced option, maybe change the port number?...i also get the same messages by the trackers but not all the time....as i don't know any different i am quite happy for a torrent of 700mb to take around 7 hrs but i do live in the middle of nowhere so i put the lack of d/l speed to that....there is just one other question i have, in the peers tab there is a heading "reqs" is this to do with how many slots you need to have open to allow up loading before they will allow you to d/l from them....i HAVE searched the FAQ's where i found the flag definitions which was most helpful but nothing for the req's

Link to comment
Share on other sites


I must apologize for not getting back to you.

I resolved my issue, i think, by re installed my firewall and anti virus.

I don't seem to have had any more difficulties.

If talktalk are throttling BT traffic, i haven't noticed it.

I believe it is just in busy periods 9that's what they told me anyway!!)

many thanks

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...