Jump to content

Utorrent "running" in task bar, but not maximizing.


Recommended Posts

OK, I had this same problem with Azureus, and switched to UTorrent because of it. Now it has happened with UTorrent.

Basically, it was running, and still says its downloading, but I cannot open/maximize the window. When I double click on the icon, it acts like it has maximized, but never becomes visible. It will not let me exit without "not responding" either. So, I can not add a new torrent, or edit any seeds or anything. It's majorly messed up, basically.

Here is what I have tried:

-Uninstalling/Reinstalling UTorrent.

-System Restore to before it happened.

-Re-downloading/installing JRE 6.1

-Rebooting computer.

It happened after I ran Elite Force II, but I just can't draw a correlation between the two. I've also tried running UTorrent after unmounting the image I was playing EFII from.

Basically, resetting to factory is the next step I'm going to do, but was hoping for anything someone could say to help first. This is teribly frustrating.

Link to comment
Share on other sites

  • 9 months later...

... thanks for contributing ;) Did you notice the thread was old?? :P Also in 1.7 onward you can try "path\to\utorrent.exe" /BRINGTOFRONT to pop up a window if it's responding.

Otherwise you need to figure out why uT isn't responding.. checking msconfig for duplicate entries or Incompatible Software ... ;) Also the How-To does a good job of places to start.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...