Jump to content

FileZilla, Outlook, Firefox is not working while running v1.7b1703


Recommended Posts

I have trouble running

FileZilla (FTP Client),


Firefox 2 with

utorrent v1.7b1703

FTP is telling me this:



200 Type set to A

Failed to create socket


Right after I exit utorrent, it works all again without restarting.

Keep up the good work!!!



Link to comment
Share on other sites

I have a similar issue with that exact version.

Browsing is very slow, in any browser, tried FireFox, Opera and IE7, same thing.

Before it worked great.

I'm on WinXP SP2 with a 10Mbit connection.

No matter if I download in 100kB/s or in 1MB/s, it seems like it steals bandwith somehow.

half-open connections have always been 8 for me.

So that isn't it!

Link to comment
Share on other sites

"Failed to create socket" sounds like too many connections or half-open connections at once.

Even if their combined numbers aren't a problem...if the timeout period is too long for your networking hardware (like 1 DAY for some Belkin routers!), they build up and eventually overload.

Link to comment
Share on other sites

Maybe you are maxing out your Upload. Try caping it to 5Kb/s and see if you can browse.

If you can, keep pulling it up until it starts getting bad again.. there is your limit.

I had the same problem, as my ADSL y REALLY asimetrical, I maxed out at 7Kb/s. So had to cap it to 6.. all back to normal.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...