Jump to content

Ive read, ive tried, now i need help


Recommended Posts

Ok people, ive been going through this forum trying to find answers and i have been doing some processes listed to see if it will work...so im not that lazy and just posting....but it still doesnt work....This might seem like a common issue, but i hope you can help. I will list as much info as i can for you.

Windows XP

AMD Dual Core ( i read this might be an issue but i don't think on this occasion)

Dlink DI-624s router , 3 computers hooked up to it. 2 wireless one using Ethernet cable.

Speedstream 4200

Ok i have set up Static IP addresses on each computer, I have NAPT enabled and Port forwarding on the Speedstream 4200. I have enabled port forwarding on the Dlink Router, all of which are forwarded to my IP (one computer). i have turned settings on and off, changed them, changed port numbers, created new ones etc. nothing works!

I done everything the instructions say to for port fowarding....I tried downloading some test torrents they recommend ( i read on a thread somewhere)

They dont even download. I do not have the Green light working, instead i have a little triangle. Its weird because somehow i manage to get some slow downloads going. For the moment i have removed firewalls and disabled windows firewalls. When i run the test, it says the port doesnt seem to be open??. internet and everything is fine, nothing slows my computer down etc.

can anyone help?? where is the green light and my download speed ahhhhhh..lol im going crazy! lol


Link to comment
Share on other sites

Your network layout is Computers -=> Router (DI-624s) -=> Modem (Speedstream 4200) -=> Internet right?

Now you tell me you can portmap in your Modem?

Normally Modems don't require portmapping (because they are a bridge or they forward (DMZ-like) everything to the router).

(Before changing anything it might be a good idea to write down the original setting so that if nothing helped you can change everything back)

Possible solution 1 (Return Modem to bridge setup):

You had to enable NAPT on your modem or was it already enabled? (If it was already enabled skip this solution!) If so try disabling NAT/NAPT again. And undo any other setting you changed in the modem.

Possible Solution 2 (use DMZ on modem):

If the above didn't work (or you skipped it) go into the status of your router (D-Link) and find out the 'public/internet IP'1. Now go into the settings of your Modem and use that IP as the DMZ (if it has a DMZ option, try looking under NAT/NAPT, Port Forward and Firewall) and remove all port forwards. Your router portmaps will then make sure incoming connections get to the right computers.

Possible Solution 3 (port forward to router IP):

If DMZ option doesn't exist in your modem you should try forwarding the ports to the public IP1(see solution 2) of your router. Your router portmap will then make sure the incoming connection gets to the right computer.

PS. All these solutions assume the portmap(s) in the Router is setup properly. If the router isn't setup properly none of the above will help. Also remember that µtorrent might take a while to find out the port is open. Preferably use the 'Test is port is forwarded properly' button in the speed-guide.

1This might be an IP in the non-public IP ranges but this doesn't really matter.

Link to comment
Share on other sites

hahah You legend!

Well i Enabled NAT/NAPT because the stupid D-link wouldn't work unless i done that. But now since i have static IP's it does? anyway...im on Bridge again and the net actually seems to be working faster and U torrent is happily downloading

cheers mate!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...