Jump to content

Problem with connection settings


Recommended Posts

Hello Everyone,

Please I am having a problem using utorrent at my office. I am able to browse the internet without any problem using Internet Explorer. We have a LAN at the office and use a proxy server (ANALOGX) and a firewall (Comodo Firewall) at the office.

ipconfig/all on my PC gives the following:

Physical Address. . . . . . . . . : 00-16-D4-54-89-9D

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . :

Subnet Mask . . . . . . . . . . . :

Default Gateway . . . . . . . . . :

The proxy settings in the Internet Explorer (LAN settings) are as follows

HTTP: 6588

Secure: 6588

FTP: 21

Socks: 1080

I entered the following proxy server settings in utorrent

TYPE: HTTP Proxy: Port: 6588

However I was not able to download anything with utorrent.

I changed the settings for the proxy server in utorrent to

TYPE: Sock4 Proxy: Port: 1080

However I was still not able to download anything with utorrent.

Can anyone help me?

Link to comment
Share on other sites

I turned off the firewall completely on the Internet Server at the office and also turned off the default Windows firewall on my PC but I still couldn't download anything with utorrent. However when I connect my PC directly to the modem being used by the Internet Server everything works fine. I guess the problem is with the proxy server on the Internet Server. I've gone over all the documentation for ANALOGX and I still can't figure out why utorrent is not working but the Internet Explorer is working fine.

Any ideas?

Link to comment
Share on other sites

  • 3 weeks later...

I have the exact same problem with the Analogx proxy and not only uTorrent, in fact all BitTorrent apps; the only difference is that i'm connected from my home.

The one BitTorrent app i managed to workthrough this was BitSpirit, but it seems almost abandoned. Also i managed once to get uTorrent working, downloading and uploading. But just for that time and never again, i certainly can't explain why.

BitSpirit has a NatTraversal thingy, i believe, which is why it works through the AnalogX proxy.

I think is a proxy related problem. Probably no network administrator it's gonna fix that. I've tried port forwarding, but that changes nothing. I.E. eMule works, but i get a low id, no matter what. On Miranda, i can send files by IRC, but not receive, though i can do both with other protocols like MSN, Yahoo, etc.

I'd like utorrent to manage to work with this proxy configuration, but, i don't know if it's possible or if any developer would be interested in such thing.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...