Jump to content

UTorrent not downloading eventhough showing seeds no. (bt bitcomet do)


Recommended Posts

HI ,

I m planning to shift to Utorrent , i downloaded the client's latest version 1.7 Beta , found its size is really small, wondering whether it will deliver any goods or not.

After completion i configured the proxy details (as i m behind proxy), then tried one of my earlier downloaded torrent (1 day earlier by using bitcomet 0.70) and to my surprise it found seeds instantly, then i started waiting that utorrent will download something, but even after 4 hours , it is unable to download a single bit, eventhough it is keep updating the no. of seeds/peers, but not downloading anything.

see screenshot attached for more details : -



what is wrong with utorrent, please help me.


Link to comment
Share on other sites

i tried the Heroes Torrent , it has alot of seeds 100+ bt is still nt getting downloaded anything.

HTTP proxies only proxy HTTP traffic.

If your proxy supports HTTP CONNECT, then choose HTTPS from the list and check the "use proxy for p2p connections".

i tried these settings bt not working.

I m amazed , bitcomet is downloading the same torrent bt utorrent does not.

Help plz

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...